勇华股票论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 3135|回复: 4

大智慧指标——变色MACD

[复制链接]

2万

主题

0

好友

2万

积分

超级版主

Rank: 8Rank: 8

专业超群 发表于 2012-12-24 11:41:02 |显示全部楼层
K:=EMA(CLOSE,12)-EMA(CLOSE,26);
M:=BACKSET(K>REF(K,1),2);
强DIF:IF(M,K,0),COLORRED,LINETHICK2;
D:=BACKSET(K
弱DIF:IF(D,K,0),COLOR33FF33,LINETHICK2;
DEA:EMA(K,9),COLORFFFFFF;
MACD:2*(K-DEA),LINETHICK0,COLORFF00FF ;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLOR6058FF;
STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,0,0),COLORFFFF00;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLORFF99FF;
STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,0,0),COLORFFFF00;理

http://www.yonghua.net QQ:93249872
2#
无效楼层,该帖已经被删除
3#
无效楼层,该帖已经被删除
4#
无效楼层,该帖已经被删除
您需要登录后才可以回帖 登录 | 注册

勇华投资首页|手机版|Archiver|勇华股票投资 ( 湘ICP备19013943号 )  

GMT, 2019-11-13 22:35 , Processed in 0.032460 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部